SSIS needed to configure BAM in BizTalk 2006?

According to the documentation (Installing and Configuring BizTalk Server in a Multicomputer Environment), you must install SQL Server 2005 Integration Services (SSIS) on the BizTalk server(s) in order to configure BAM Tools (i.e. the computer you will use to BAM Tools on). Unfortunately, this requires an extra SQL Server license… However, the documentation is not entirely accurate. You only need to install some of the SQL Client Tools, which does not require an extra server license. You should select:
 
  • Connectivity Components
  • Management Tools
  • Business Intelligence Development Studio
  • Legacy Components
 
SQL Client Components
 
(I’ve seen a report on successful installation without Busienss Intelligence Development Studio, so maybe it is not needed.)
Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s